Returns are only accepted for defective items; all other sales are final.
Delivery times may vary. You will be notified once your order is ready to ship.
Custom order products cannot be canceled once the order is placed.
Enjoy superior voice communications while retaining the convenience and user-friendliness over Internet
Uses VoIP technology to transfer audio signals over the Internet while circumventing high toll charges by telephone companies
Marketing Information
SPA 504G IP Phone uses standard encryption protocols to provide secure remote provisioning and unobtrusive in-service software upgrades. Cisco secure remote provisioning tools include detailed performance measurement and troubleshooting features, enabling network providers to deliver high quality support to their subscribers. Remote provisioning also saves service providers the hassle and expense of managing, pre-loading, and re-configuring customer premise equipment (CPE).
Brand
CISCO
Package Contents
Cisco SPA504G 4-Line IP phone, handset, and stand
<br />
<br /> Handset cord
<br />
<br /> RJ-45 Ethernet cable
<br />
<br /> Quick-Start Guide
<br />
<br /> CD
<br />Optional Accessories
Part Number
Description
Unit Weight
2.00 lb ( 0.9kg)
Voice gateway
SIP version 2 (RFC 3261, 3262, 3263, 3264)
<br /> SPCP with the Cisco Unified Communications 500 Series
<br /> SIP proxy redundancy: dynamic via DNS SRV, A records
<br /> Reregistration with primary SIP proxy server
<br /> SIP support in NAT networks (including STUN)
<br /> SIPFrag (RFC 3420)
<br /> Secure (encrypted) calling via SRTP
<br /> Codec name assignment
<br /> Voice algorithms:
<br /> G.711 (A-law and ?-law)
<br /> G.726 (16/24/32/40 kbps)
<br /> G.729 A
<br /> G.722
<br /> Dynamic payload support
<br /> Adjustable audio frames per packet
<br /> Dual-tone multifrequency (DTMF), in-band and out-of-band (RFC 2833) (SIP INFO)
<br /> Flexible dial plan support with interdigit timers
<br /> IP address/URI dialing support
<br /> Call progress tone generation
<br /> Jitter buffer: adaptive
<br /> Frame loss concealment
<br /> Comfort Noise Generation (CNG)
<br /> Voice activity detection (VAD) with silence suppression
<br /> Attenuation/gain adjustments
<br /> Message waiting indicator (MWI) tones
<br /> VMWI via NOTIFY, SUBSCRIBE
<br /> Caller ID support (name and number)
<br /> Third-
WBPN
IEEE 802.11n 130 Mbps Wireless Bridge for SPA300 or SPA500 Series IP Phone
Physical interfaces
Two 10/100BASE-T RJ-45 Ethernet ports (IEEE 802.3)
<br /> Handset: RJ-9 connector
<br /> Built-in speakerphone and microphone
<br /> Headset 2.5-mm port
Provisioning, administration, and maintenance
Integrated web server provides web-based administration and configuration
<br /> Telephone keypad configuration via display menu/navigation
<br /> Automated provisioning and upgrade via HTTPS, HTTP, TFTP
<br /> Asynchronous notification of upgrade availability via NOTIFY
<br /> Nonintrusive in-service upgrades
<br /> Report generation and event logging
<br /> Statistics transmitted in BYE message
<br /> Syslog and debug server records: configurable per line
Storage humidity
5% to 95% noncondensing
Storage temperature
-4º ~ 158ºF (-20º ~ 70ºC)
Body dimensions (W x H x D)
8.42 x 8.35. x 1.73 in. (214 x 212 x 44 mm)
Data networking
MAC address (IEEE 802.3)
<br /> IPv4 (RFC 791)
<br /> Address Resolution Protocol (ARP)
<br /> DNS: A record (RFC 1706), SRV record (RFC 2782)
<br /> Dynamic Host Configuration Protocol (DHCP) client (RFC 2131)
<br /> Internet Control Message Protocol (ICMP) (RFC 792)
<br /> TCP (RFC793)
<br /> User Datagram Protocol (UDP) (RFC 768)
<br /> Real-Time Transport Protocol (RTP) (RFC 1889, 1890)
<br /> Real-Time Control Protocol (RTCP) (RFC 1889)
<br /> Differentiated Services (DiffServ) (RFC 2475)
<br /> Type of service (ToS) (RFC 791, 1349)
<br /> VLAN tagging 802.1p/Q: Layer 2 quality of service (QoS)
<br /> Simple Network Time Protocol (SNTP) (RFC 2030)
Indicator lights/LEDs
Speakerphone on/off button with LED
<br /> Headset on/off button with LED
<br /> Mute button with LED
<br /> Message waiting LED
MB100
Wall-mount brackets for SPA500, CP500, and SPA 900 Series
Operating humidity
5% to 95% noncondensing
Operating temperature
32º ~ 104ºF (0º ~ 40ºC)
PA100-NA
Power supply for SPA500, CP500, and SPA 900 Series-5V/2A (North America style plug)
Brand
CISCO
Package Contents
Cisco SPA504G 4-Line IP phone, handset, and stand
<br />
<br /> Handset cord
<br />
<br /> RJ-45 Ethernet cable
<br />
<br /> Quick-Start Guide
<br />
<br /> CD
<br />Optional Accessories
Part Number
Description
Unit Weight
2.00 lb ( 0.9kg)
Voice gateway
SIP version 2 (RFC 3261, 3262, 3263, 3264)
<br /> SPCP with the Cisco Unified Communications 500 Series
<br /> SIP proxy redundancy: dynamic via DNS SRV, A records
<br /> Reregistration with primary SIP proxy server
<br /> SIP support in NAT networks (including STUN)
<br /> SIPFrag (RFC 3420)
<br /> Secure (encrypted) calling via SRTP
<br /> Codec name assignment
<br /> Voice algorithms:
<br /> G.711 (A-law and ?-law)
<br /> G.726 (16/24/32/40 kbps)
<br /> G.729 A
<br /> G.722
<br /> Dynamic payload support
<br /> Adjustable audio frames per packet
<br /> Dual-tone multifrequency (DTMF), in-band and out-of-band (RFC 2833) (SIP INFO)
<br /> Flexible dial plan support with interdigit timers
<br /> IP address/URI dialing support
<br /> Call progress tone generation
<br /> Jitter buffer: adaptive
<br /> Frame loss concealment
<br /> Comfort Noise Generation (CNG)
<br /> Voice activity detection (VAD) with silence suppression
<br /> Attenuation/gain adjustments
<br /> Message waiting indicator (MWI) tones
<br /> VMWI via NOTIFY, SUBSCRIBE
<br /> Caller ID support (name and number)
<br /> Third-
WBPN
IEEE 802.11n 130 Mbps Wireless Bridge for SPA300 or SPA500 Series IP Phone
Physical interfaces
Two 10/100BASE-T RJ-45 Ethernet ports (IEEE 802.3)
<br /> Handset: RJ-9 connector
<br /> Built-in speakerphone and microphone
<br /> Headset 2.5-mm port
Provisioning, administration, and maintenance
Integrated web server provides web-based administration and configuration
<br /> Telephone keypad configuration via display menu/navigation
<br /> Automated provisioning and upgrade via HTTPS, HTTP, TFTP
<br /> Asynchronous notification of upgrade availability via NOTIFY
<br /> Nonintrusive in-service upgrades
<br /> Report generation and event logging
<br /> Statistics transmitted in BYE message
<br /> Syslog and debug server records: configurable per line
Storage humidity
5% to 95% noncondensing
Storage temperature
-4º ~ 158ºF (-20º ~ 70ºC)
Body dimensions (W x H x D)
8.42 x 8.35. x 1.73 in. (214 x 212 x 44 mm)
Data networking
MAC address (IEEE 802.3)
<br /> IPv4 (RFC 791)
<br /> Address Resolution Protocol (ARP)
<br /> DNS: A record (RFC 1706), SRV record (RFC 2782)
<br /> Dynamic Host Configuration Protocol (DHCP) client (RFC 2131)
<br /> Internet Control Message Protocol (ICMP) (RFC 792)
<br /> TCP (RFC793)
<br /> User Datagram Protocol (UDP) (RFC 768)
<br /> Real-Time Transport Protocol (RTP) (RFC 1889, 1890)
<br /> Real-Time Control Protocol (RTCP) (RFC 1889)
<br /> Differentiated Services (DiffServ) (RFC 2475)
<br /> Type of service (ToS) (RFC 791, 1349)
<br /> VLAN tagging 802.1p/Q: Layer 2 quality of service (QoS)
<br /> Simple Network Time Protocol (SNTP) (RFC 2030)
Indicator lights/LEDs
Speakerphone on/off button with LED
<br /> Headset on/off button with LED
<br /> Mute button with LED
<br /> Message waiting LED
MB100
Wall-mount brackets for SPA500, CP500, and SPA 900 Series
Operating humidity
5% to 95% noncondensing
Operating temperature
32º ~ 104ºF (0º ~ 40ºC)
PA100-NA
Power supply for SPA500, CP500, and SPA 900 Series-5V/2A (North America style plug)
Defective Exchange Period
30 Days
Defective Exchange Period
30 Days
For Quebec Residents – Disclosure under the Consumer Protection Act
In accordance with Bill 29, Canada Computers does not guarantee the availability of replacement parts, repair services, or maintenance information for any products. Coverage provided under any Canada Computers Tech Care Plans and applicable manufacturer warranties, if any, remains unaffected. For information regarding a manufacturer’s availability guarantee, please contact the manufacturer directly.